Webpage not accessible
Incident Report for CoinGate
Resolved
This incident has been resolved.
Posted Nov 16, 2020 - 19:56 UTC
Monitoring
Homepage is now accessible. We will keep monitoring the performance.
Posted Nov 16, 2020 - 16:38 UTC
Investigating
We are currently experiencing issues with one of the hosting providers and our homepage is not accessible as a result. Users also won't be able to sign in to their accounts during this time.

All other systems, including API and payments processing, are functioning as expected.
Posted Nov 16, 2020 - 15:57 UTC
This incident affected: Infrastructure (Homepage).