Incident with Application
Incident Report for CoinGate
Resolved
The issue has been resolved.
Posted Jan 06, 2023 - 12:47 UTC
Monitoring
We've located the malfunction with the server and the services now are working at optimal levels. We will continue to monitor the situation for the rest of the day.
Posted Jan 06, 2023 - 10:19 UTC
Investigating
The application is experiencing major outage, we are investigating the issue.
Posted Jan 06, 2023 - 10:12 UTC
This incident affected: Infrastructure (Payment Invoice, API, Dashboard, Homepage) and Payment Services (Bitcoin, Other Cryptocurrencies).