Degraded Tron and Binance Chain network performance
Incident Report for CoinGate
Resolved
The systems are operational and working as expected
Posted Dec 08, 2022 - 08:21 UTC
Monitoring
We've fixed the issue and both networks are back to normal. We will continue to monitor the situation for the time being.
Posted Dec 07, 2022 - 20:25 UTC
Identified
The issue is located and we are currently working on a fix
Posted Dec 07, 2022 - 16:17 UTC
This incident affected: Payment Services (Other Cryptocurrencies).