Increased load time on payment invoices

Incident Report for CoinGate

Resolved

This incident has been resolved.
Posted 3 years ago. Oct 19, 2021 - 11:39 UTC

Update

The issue has been resolved - all services are working at full capacity.
Posted 3 years ago. Oct 19, 2021 - 11:39 UTC

Investigating

We are investigating reports of degraded performance for Merchant Orders.
Posted 3 years ago. Oct 19, 2021 - 09:45 UTC
This incident affected: Infrastructure (Payment Invoice) and Payment Services (Bitcoin, Other Cryptocurrencies).