BCHN fork will be supported natively on CoinGate and will keep the BCH ticker. It will be turned back on within 24 hours. BCHA fork might be supported at a later date.
Posted Nov 16, 2020 - 16:18 UTC
Monitoring
Bitcoin Cash is temporarily disabled because of upcoming hard fork.
Posted Nov 14, 2020 - 14:15 UTC
This incident affected: Payment Services (Other Cryptocurrencies).