We are investigating reports of degraded performance.
Incident Report for CoinGate
Resolved
Incident has been resolved and no new complaints were received since the fix was deployed.
Posted Nov 23, 2023 - 08:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 22, 2023 - 15:02 UTC
Monitoring
On 2023-11-21 evening we received several notifications about our core system's downgraded performance. Immediate investigation was initiated and shortly the issue causing performance issues was found and later that evening a fix was deployed.
The next day on 2023-11-22 we received performance issues notifications again, some clients were still getting request timeouts. After further investigation, we identified that the fix deployed earlier required some modifications to solve performance issues completely.
Posted Nov 22, 2023 - 15:02 UTC
Investigating
Some clients have reported occasional API timeouts. We are investigating these reports and will provide updates as soon as we have them.
Posted Nov 22, 2023 - 08:30 UTC
This incident affected: Infrastructure (API, Dashboard).