Merchant services are down for some clients, others might experience degraded performance
Incident Report for CoinGate
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 19:50 UTC
Monitoring
A fix has been successfully applied, all services are operational and back to full capacity. We will continue monitoring the situation for the time being.
Posted Aug 17, 2022 - 13:44 UTC
Update
The deployment is taking longer than expected. Current ETA to full operation ±10 mins.
Posted Aug 17, 2022 - 13:30 UTC
Identified
The issue has been identified and a fix is being deployed.
Posted Aug 17, 2022 - 13:10 UTC
This incident affected: Infrastructure (Payment Invoice, API, Dashboard, Homepage) and Payment Services (Bitcoin).