All of CoinGate core services are unavailable
Incident Report for CoinGate
Resolved
This incident has been resolved.
Posted Jan 07, 2021 - 18:59 UTC
Investigating
We are currently investigating this issue.
Posted Jan 07, 2021 - 18:27 UTC
This incident affected: Payment Services (Bitcoin, Other Cryptocurrencies) and Infrastructure (Payment Invoice, API, Dashboard, Homepage).